[Resolved] Service outage

Started on June 18, 2021 at 6:41:44 AM GMT+0. Resolved after 21 minutes

Affected

Europe
North America
  • Investigating
    June 18, 2021 at 6:41:44 AM GMT+0

    We are currently investigating this incident.

  • Identified
    June 18, 2021 at 6:42:25 AM GMT+0

    We've identified the issue and are implementing a resolution

  • Monitoring
    June 18, 2021 at 6:44:21 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Resolved
    June 18, 2021 at 7:02:33 AM GMT+0

    Service has been restored