EIDO Healthcare - Document downloads failing in Download Centre – Incident details

Document downloads failing in Download Centre

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

Inform PDF Download Centre

Partial outage from 10:23 AM to 11:42 AM

London

Partial outage from 10:23 AM to 11:42 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've deployed a fix and are monitoring the result

  • Identified
    Identified

    We've identified the issue as a bad database copy and are restoring a known-working image.

  • Investigating
    Investigating
    We are currently investigating this incident.