EIDO Healthcare - Inform PDF Download Centre is down – Incident details

Inform PDF Download Centre is down

Resolved
Major outage
Started 27 days agoLasted 30 minutes

Affected

Inform PDF Download Centre

Major outage from 10:40 AM to 11:10 AM, Operational from 10:49 AM to 11:10 AM

London

Major outage from 10:40 AM to 11:10 AM

Australia

Major outage from 10:40 AM to 10:49 AM, Operational from 10:49 AM to 11:10 AM

Canada

Major outage from 10:40 AM to 11:10 AM

Updates
  • Resolved
    Resolved

    The issue appears to have been caused by an index failure on the admin server leading to a cascade of the regional nodes. The upcoming upgrade of this system will address this and other issues.

  • Monitoring
    Monitoring
    Service has been restored and we are investigating the root cause.
  • Investigating
    Investigating
    We are currently investigating this incident.