Radar Healthcare - Download Centre - PDF documents are not downloading – Incident details

EIDO Healthcare are now a part of Radar Healthcare.

Download Centre - PDF documents are not downloading

Resolved
Major outage
Started 6 days agoLasted about 3 hours

Affected

Patient Information PDF Download Centre

Major outage from 8:35 AM to 12:00 PM

London

Major outage from 8:35 AM to 12:00 PM

Australia

Major outage from 8:35 AM to 12:00 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    The investigation identified an incorrectly configured CNAME record associated with a recent nameserver change.

    During review, the team discovered that an unintended postfix had been appended to a DNS record responsible for routing traffic between application components and document-generation services.

    Remedy introduced at 1pm and monitored. Service back to normal.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.